Rebellion

Battlezone

6

Posts

Battle Zone not loading in Rift

Posted 2 years ago

 I just purchased Battle Zone through the oculus rift store and when I want to launch it, the headset says that it takes a while for the app to load. 

If I look at my monitor, battle zone seems to be loaded fine and when I move the rift, the POV is moving as well. It just doesn't display in the rift... 

Any clue what this could be and how to solve this?

Judge_Moist

Moderator

Posted 2 years ago

If you haven't already, please send a support request via http://www.rebellion.co.uk/support and we'll do what we can to help.

 Nobody wants to be moist.

Posted 2 years ago

 Same thing here, I got the game to launch cleanly one time but I had trouble with my initial Guardian setup (the virtual wall that shows your available play space, it was a fresh setup as I had just moved my computer). Anyways I closed the game while sitting in the dark cockpit. Then, after trying to relaunch the game, it only ever displays white and crashes instantly, i.e. windows displays the "close program" dialogue and even after waiting some time, the Oculus decides this game is just not starting. Will try to reinstall.


Judge_Moist

Moderator

Posted 2 years ago

Hi NotSoAccurate, apologies for the idiotic question, but did you try rebooting your machine? We've had isolated cases that sound similar but have always been fixed by a reboot. It may also be worth running the config utility (Start in Desktop Mode on Rift) and try the DX11 version.

 Nobody wants to be moist.

Posted 2 years ago

 Yeah launching it via the Oculus desktop app (not the VR app) worked. Thank You!

p.s. neither re-installing the game, nor rebooting my computer, did anything.

Judge_Moist

Moderator

Posted 2 years ago

No worries. Thanks for the extra info!

 Nobody wants to be moist.

Please sign in to post.