Rebellion

Battlezone PC Beta

8

Posts

Screen blanks out from time to time

Posted 2 years ago

 Every once in a while I am seeing a blank screen (on average one or two per game (hexagon)). The game disappears and I only see the grey steam vr screen you get before the game loads. I believe the game continues as I can still be damaged. Once I saw a connection error (120110 or something and in that instance it booted me back to the menu) but every other time it's just a blank. Am I losing connection? I am playing in online mode. Have yet to see anyone online. Is there a time when others are playing? I am on Pacific Standard Time.

Cheers.

Judge_Moist

Moderator

Posted 2 years ago

Hi assured_disaster, thanks for the report. Does the game come back after a period of time or are you stuck in the blank screen? Could you try the DX11 version and see if you get the same issue? You can switch versions using the Configuration Tool utility accessible by right-clicking on Battlezone in Steam. 

 Nobody wants to be moist.

Insomniac

Moderator

Posted 2 years ago

 Just to add to JM's questions, when this happens, how long are you in the grey screen?

Posted 2 years ago

Yes, the screen always returns. Typically 3-5 seconds or so of blank screen. Only on that single instance (connection error) was I taken out of the game (ie back to the launching area where you can configure things). I will switch DX versions and get back to you (hopefully tonight).

Cheers.

Posted 2 years ago

 I switched to DX11 (I take it that means unchecking the d3d12 box). I still see the grey screens. And they are all grey. I had previously thought it was the steam screen. It isn't, just an all grey one. I notice the same screen if I raise my hands to the headset and block the head sensors. I have a chair that reaches up to my head. And although my sensors are seven feet up and right over me I  think I may be blocking them somehow. I have a low chair and will repeat this tomorrow night and see if I can go without any grey screens.

Cheers.

Insomniac

Moderator

Posted 2 years ago

Ah, yes, that would make sense. I get that whenever someone walks in front of my sensor (Due to area overlapping issues, I only have one set up). Let us know if tweaking the sensor / headset positions fixes it.

Posted 2 years ago

 I can confirm it is definitely my chair occluding my lighthouses. I switched chairs and had zero issues with grey screens. All good.

Cheers.

Beldeth

Administrator

Posted 2 years ago

 Glad you managed to work out what was causing the problem.

Please sign in to post.

Sign in to search.

Please sign in to post.